USB HDD

Wenn die USV nur noch piepst oder der Drucker nicht mehr druckt.
Antworten
geloeschter User1
Hat sich bedankt: 0
Danksagung erhalten: 0

USB HDD

Beitrag von geloeschter User1 » Mo 25. Aug 2014, 20:59

Hallo
Ich fange mal so an
Habe zwei USB HDDs von Inensio
eine ist am Notebook angeschlossen
habe aber nun folgendes Problemm
das beim Starten von Linux immer folgende Meldung erscheint
Keys mit s und M momentan oder Temp oder so gehts weiter
es dauert zwar eine zeit lang ca 10 sec dann fährt linux weiter hoch
das immer wenn ich Rechner komplett runtergefahren habe
Die LED von HDD leuchtet aber sie macht zu der zeit kein ton
was soll ich nun machen. :ka:

Markus :cry:

NoG
Moderator
Beiträge: 7382
Registriert: So 24. Aug 2014, 15:02
Betriebssystem: Windows 8.1
Virenscanner: GData
Wohnort: Pinneberg
Hat sich bedankt: 8 Mal
Danksagung erhalten: 21 Mal

Re: USB HDD

Beitrag von NoG » Di 26. Aug 2014, 09:59

Habe ich jetzt noch nicht so ganz verstanden. Welche Meldung kommt da?
Und muss die externe HDD beim Starten denn schon angeschlossen sein?
We have bugs the likes of which even God has never seen!

geloeschter User1
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB HDD

Beitrag von geloeschter User1 » Di 26. Aug 2014, 13:23

NoG
die Externe ist angeschlossen
und die meldung kommt
beim Starten
von Linux

Benutzeravatar
Nobbi
Beiträge: 4427
Registriert: So 24. Aug 2014, 15:02
Betriebssystem: Windows 10 Home
Virenscanner: Windows Defender
Wohnort: PB (NRW) - Geburtsort Breisach a. Rhein (BaWü)
Hat sich bedankt: 9 Mal
Danksagung erhalten: 25 Mal
Kontaktdaten:

Beitrag von Nobbi » Di 26. Aug 2014, 13:39

Hallo Markus,

die externe, USB HDD, wird auch im Explorer erkannt/angezeigt. (Arbeitsplatz)
Im Gerätemanager keine Fehler? (Ausrufezeichen)
Von der Fehlermeldung mal ein Screenshot machen.
Bilder sagen mehr als Tausend Worte. ;)
Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert )
Notebook Lenovo V130 - Celeron® Prozessor - 2,20 GHz - 4 GB RAM - 1 TB HDD - Win 10 Home 21H1 - [64 Bit] Firefox 93.0 - Thunderbird 91.2.1 - [Lenovo Tablet A10]

NoG
Moderator
Beiträge: 7382
Registriert: So 24. Aug 2014, 15:02
Betriebssystem: Windows 8.1
Virenscanner: GData
Wohnort: Pinneberg
Hat sich bedankt: 8 Mal
Danksagung erhalten: 21 Mal

Re: USB HDD

Beitrag von NoG » Di 26. Aug 2014, 14:08

Markus67 hat geschrieben:NoG
die Externe ist angeschlossen
und die meldung kommt
beim Starten
von Linux
Dass sie angeschlossen ist, hatte ich schon verstanden. Die Frage war ja, muss sie das zu dem Zeitpunkt sein.
Und die Meldung habe ich nicht verstanden...
We have bugs the likes of which even God has never seen!

geloeschter User1
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB HDD

Beitrag von geloeschter User1 » Di 26. Aug 2014, 16:05

Hallo

Ich werde versuchen ein screenshoot mal zu machen
aber es kann sein das mann nichts sehen kann
da es sehr dunkel is

ich verstehe es auch nicht aber wie gesagt die meldung
kommt bei linux bei Windows kommt diese nicht.

Markus

Benutzeravatar
Oldviking
Beiträge: 793
Registriert: Mo 25. Aug 2014, 15:02
Betriebssystem: Win 7 HP & Starter/SP1 Ubuntu 16.0.4 LTS
Virenscanner: Kaspersky
Wohnort: Nord-D
Hat sich bedankt: 0
Danksagung erhalten: 0

Re:

Beitrag von Oldviking » Di 26. Aug 2014, 17:10

Nobbi hat geschrieben:
die externe, USB HDD, wird auch im Explorer erkannt/angezeigt. (Arbeitsplatz)
Im Gerätemanager keine Fehler? (Ausrufezeichen)
Ich denke es geht um Linux ?
Dort gibt es keinen Gerätemanager und Explorer wie man es von Windows kennt.
Zuletzt geändert von Oldviking am Di 26. Aug 2014, 17:19, insgesamt 1-mal geändert.

Benutzeravatar
Nobbi
Beiträge: 4427
Registriert: So 24. Aug 2014, 15:02
Betriebssystem: Windows 10 Home
Virenscanner: Windows Defender
Wohnort: PB (NRW) - Geburtsort Breisach a. Rhein (BaWü)
Hat sich bedankt: 9 Mal
Danksagung erhalten: 25 Mal
Kontaktdaten:

Re: Re:

Beitrag von Nobbi » Di 26. Aug 2014, 17:18

Hi,
Oldviking hat geschrieben:...

Ich denke es geht um Linux ?
...
Siehe hier. :denk: :ka: Auch Dein Beitrag. (Folgend)
http://www.pc-notfallklinik.de/viewtopi ... p=420#p420" onclick="window.open(this.href);return false;

Da wird einem ja schwindelig. :mrgreen:
Zuletzt geändert von Nobbi am Di 26. Aug 2014, 17:20, insgesamt 1-mal geändert.
Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert )
Notebook Lenovo V130 - Celeron® Prozessor - 2,20 GHz - 4 GB RAM - 1 TB HDD - Win 10 Home 21H1 - [64 Bit] Firefox 93.0 - Thunderbird 91.2.1 - [Lenovo Tablet A10]

Benutzeravatar
Carlus
Beiträge: 643
Registriert: So 24. Aug 2014, 14:40
Wohnort: Das Tor zur Welt
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Re:

Beitrag von Carlus » Di 26. Aug 2014, 17:20

Oldviking hat geschrieben:
Nobbi hat geschrieben:
die externe, USB HDD, wird auch im Explorer erkannt/angezeigt. (Arbeitsplatz)
Im Gerätemanager keine Fehler? (Ausrufezeichen)
Linux kennt kein FAT 32 oder NTFS, kann also nicht auf die Festplatte zugreifen !
täusch dich da nicht viki... bei meinen linuxen geht das bestens... wir sind inzwischen im jahre 2014!

und was ähnliches wie den gerätemanager hat auch linux, heißt nur anders und wird anders angezeigt.
Gruß Carlus

Die Stimme ist eine menschliche Gabe. Sie sollte geschätzt und benutzt werden.
Kraftlosigkeit und Schweigen gehören zusammen.

Benutzeravatar
Oldviking
Beiträge: 793
Registriert: Mo 25. Aug 2014, 15:02
Betriebssystem: Win 7 HP & Starter/SP1 Ubuntu 16.0.4 LTS
Virenscanner: Kaspersky
Wohnort: Nord-D
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Re:

Beitrag von Oldviking » Di 26. Aug 2014, 17:22

Carlus hat geschrieben: täusch dich da nicht viki... bei meinen linuxen geht das bestens... wir sind inzwischen im jahre 2014!
Ja, stimmt, hatte es inzwischen editiert.
und was ähnliches wie den gerätemanager hat auch linux, heißt nur anders und wird anders angezeigt.
meinte ich auch so, Du hast es nur anders formuliert. ;)

Thema: bestimmt wird bei Markus angezeigt wenn die externe HDD gemountet( eingebunden ) wird ? Deswegen das "M " ?

Benutzeravatar
Carlus
Beiträge: 643
Registriert: So 24. Aug 2014, 14:40
Wohnort: Das Tor zur Welt
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB HDD

Beitrag von Carlus » Di 26. Aug 2014, 17:28

jo.. schon geshen das edit, aber egal

was bei markus angezeigt wird... ka

aber da es anscheinend beim starten von linux kommt, kann es auch ein auswahlbildschirm sein, das haben viele linuxe so an sich.
wenn man dort nicht ändert, bootet linux "normal" weiter nach 10 bis 20 sekunden.
Gruß Carlus

Die Stimme ist eine menschliche Gabe. Sie sollte geschätzt und benutzt werden.
Kraftlosigkeit und Schweigen gehören zusammen.

Benutzeravatar
AlfaMS
Beiträge: 1834
Registriert: So 24. Aug 2014, 15:20
Betriebssystem: LinuxMint 64 & Windows 10 Pro 64 (DualBoot)
Wohnort: Münster
Hat sich bedankt: 5 Mal
Danksagung erhalten: 8 Mal

Re: USB HDD

Beitrag von AlfaMS » Di 26. Aug 2014, 18:13

Und klar kennen die neuen Versionen diverser Linux-Distributionen sowohl FAT32, als auch NTFS - können Partitionen sogar damit formatieren. Habe ich vor drei Wochen erst machen müssen - ich hatte den Bootloader verhunzt.. :ugeek:
Love is all you need.

geloeschter User1
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB HDD

Beitrag von geloeschter User1 » Di 26. Aug 2014, 18:19

Also
die meldung bei start ist
ungefähr so
key mit einhängen oder m
oder so ähnlich
temp dauert nicht lange
diese
bekamm ich nach ein update von Linux
Alfa
:ka:

Benutzeravatar
Oldviking
Beiträge: 793
Registriert: Mo 25. Aug 2014, 15:02
Betriebssystem: Win 7 HP & Starter/SP1 Ubuntu 16.0.4 LTS
Virenscanner: Kaspersky
Wohnort: Nord-D
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB HDD

Beitrag von Oldviking » Di 26. Aug 2014, 18:22

temp
Kannste ignorieren..
Betrifft wohl das hier: http://askubuntu.com/questions/392720/t ... ual-recove" onclick="window.open(this.href);return false; ,
habe ich unter Ubuntu auch, immer schon, ist wohl ein Bug.
Ubuntu bootet trotzdem und funktioniert auch.

geloeschter User1
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: USB HDD

Beitrag von geloeschter User1 » Di 26. Aug 2014, 19:03

Warum wird der BUG
nicht behoben :?:

Antworten