Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Von Avira über GData, Kaspersky und Malwarebytes bis TrendMicro
Antworten
Benutzeravatar
Lumi
Beiträge: 986
Registriert: Mo 15. Sep 2014, 10:19
Betriebssystem: Win7 Home 64bit
Virenscanner: Avira Free Antivirus

Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von Lumi »

Hallo zusammen,

gestern hatte ich ein Problem mit Avira. Normalerweise ist nach dem Hochfahren der Avira-Schirm offen und zeigt beim Drüberfahren mit dem Mauszeiger "Avira initialisieren" an. Dies dauert in der Regel 2-3 Minuten bis beim erneuten Drüberfahren angezeigt wird, dass der Status geschützt ist und der Zeitpunkt des letzten Updates genannt wird.
Gestern jedoch blieb das Ganze ewig bei "Avira initialisieren" hängen und nach weiterem Warten verschwand der Schirm komplett aus der Taskleiste. Mehrere Neustarts behoben dies auch nicht. In der Hoffnung ein Update hilft, habe ich das alte Control Center geöffnet und manuell ein Update gestartet. Das Update funktionierte zwar, behob das Problem jedoch nicht.
Nach einer kurzen Suche wurde ich bei Anvira Answers fündig, hier gab es einen Beitrag mit ähnlichem Phänomen, allerdings bei der Pro Version von Avira: https://answers.avira.com/de/question/a ... ngen-70206
Der Rat dort, man solle den Dienst Avira Service Host auf "Automatisch (verzögerter Start)" setzen und neustarten, half mir gar nicht. Der Fehler blieb und es ließ sich mittlerweile nicht mal mehr die Benutzeroberfläche/das Control Center öffnen. Dazu gab es mehrere Fehlermeldungen zu Avira Service Host.exe in der Ereignisanzeige. Am Ende half dann nur eins: Offline Installer über den Link hier im Forum heruntergeladen, Deinstallation (inkl. Neustart) und Neuinstallation. :ka:

Hatte jemand von euch schon mal ein solches Problem mit Avira? Im Nachgang wohl kaum zu beantworten, aber wie konnte das passieren? Zuvor war mein Laptop am 11.04. in Betrieb, installiert wurden nur Updates von Avira und von MS Office, das Monthly Rollup wird mir bis heute nicht mal angeboten (wahrscheinlich wegen der Probleme mit dem Update). Nach diesen Updates lief alles normal, sogar ein Scan mit Avira verlief an dem Tag ohne Probleme und Funde.
Ein gestriger MBAM Suchlauf blieb auch ohne Fund. Avira funktioniert jetzt nach der Neuinstallation bisher wieder, allerdings ist die alte Benutzeroberfläche nicht mehr aufrufbar, nur noch die neue Benutzeroberfläche. Und diese lässt sich unter Windows 7 bei mir hier nicht mal im abgesicherten Modus öffnen.
Benutzeravatar
takko
Moderator
Beiträge: 2761
Registriert: So 24. Aug 2014, 17:03
Betriebssystem: Windows 10 Pro, Linux Mint
Virenscanner: Emsisoft Anti-Malware

Re: Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von takko »

Da müssen wir mal auf die Avira Spezies warten, ob die etwas dazu wissen.
Benutzeravatar
Lumi
Beiträge: 986
Registriert: Mo 15. Sep 2014, 10:19
Betriebssystem: Win7 Home 64bit
Virenscanner: Avira Free Antivirus

Re: Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von Lumi »

Danke für die Rückmeldung, takko. Also warten wir, bei einem schönen kalten Bier. :top: :bier:
pascha45
Beiträge: 464
Registriert: So 24. Aug 2014, 15:24
Betriebssystem: Win10 Pro+Win7 Pro 64+32 +Starter f.Nb.
Virenscanner: Avira Prime/GData

Re: Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von pascha45 »

Hallo Lumi,

Avira hat mit der Produktversion 15.0.45.1154 einige Umstellungen vorgenommen,
die alte Benutzeroberfläche wurde verändert.

Bislang konnte unter man unter C:\Program Files (x86)\Avira\Antivirus\avcenter.exe
immer noch das alte Control Center bekommen, das wurde jetzt eingestellt und durch das neue ersetzt.
https://abload.de/img/zahnrad1etjrj.jpg

Mein PC verschluckte sich zunächst nach dem Update, alles lief zäh und holprig.
Ich habe dann eine Reparatur-Installation durchgeführt und danach war alles ok.
Seit dem Vorfall läuft bei mir aber wieder alles problemlos.
Dies nur zur Information, dass bei mir auch nicht alles glatt lief... ;)
Benutzeravatar
Lumi
Beiträge: 986
Registriert: Mo 15. Sep 2014, 10:19
Betriebssystem: Win7 Home 64bit
Virenscanner: Avira Free Antivirus

Re: Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von Lumi »

Hallo pascha45,

vielen Dank für deine ausführliche Antwort. Ich muss sagen, dass ich die neue Oberfläche wirklich nicht mag. Ist vielleicht aber auch nur Gewöhnungssache.
Bei mir startete Avira vor dem Update am 13.04. ja schon nicht richtig und eine Änderungsinstallation half in meinem Falle auch nicht.
Aber gut, seit der Neuinstallation von Avira gab es bisher keine Probleme mehr, auch die Version 15.0.45.1165 installierte sich heute früh reibungslos. :)
Benutzeravatar
klausi1944
Beiträge: 2263
Registriert: So 24. Aug 2014, 19:02
Betriebssystem: Win 8.1 64 bit Bing, Windows 10, Version 21H1x64
Virenscanner: Windows Defender
Wohnort: Sachsen, Geburtsort Adelsberg

Re: Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von klausi1944 »

Mit dem Update von Avira 15.0.45.1154 hatten der Läppi mit Win 7 und der PC mit Win 8.1 alle beide ein bisschen Probleme. Sie hakten, ich hatte dann mit Strg/Alt/Entf. erstmal runtergefahren und dann neu gestartet. Danach liefen beide wieder normal. :ka:
Redet einer schlecht von dir - sei´s ihm erlaubt,
doch du, du lebe so, dass keiner es ihm glaubt. (Volksgut)
pascha45
Beiträge: 464
Registriert: So 24. Aug 2014, 15:24
Betriebssystem: Win10 Pro+Win7 Pro 64+32 +Starter f.Nb.
Virenscanner: Avira Prime/GData

Re: Avira hing sich von heute auf morgen auf, nur Neuinstallation half

Beitrag von pascha45 »

Hallo Lumi,

es freut mich, dass bei Dir alles wieder reibungslos funktioniert, auch mit der neuen Version.
Danke für die Rückmeldung.

Die neue Oberfläche ist eine große Umstellung - man wird sich dran gewöhnen... ;)
Antworten